A à Z du Photographe

Pour participer aux échanges n'oubliez pas de vous connecter ou de vous inscrire comme membres de ce forum.
Merci d'avance
Photographix

Après votre connexion n'hésitez pas à poser votre question sur la prise de vue, la qualité de votre photo ou sur l'utilisation de votre matériel, la plupart du temps une réponse sera apportée !
A à Z du Photographe

L'échange, le partage, la progression...


  • Répondre au sujet

Pannes techniques ponctuelles.

Partagez
avatar
Lionel
Fondateur

Age : 36

Sexe : Masculin

Date d'inscription : 15/08/2011

Messages : 5659

Pannes techniques ponctuelles.

Message par Lionel le 27/5/2014, 13:43

Bonjour.

De mon côté, dans l'immédiat, la visualisation d'images voir de smileys dans les messages n'est pas possible malgré rechargement des pages. Depuis toujours, ce sont des éléments où ça va ça vient.
Lorsque ce sera rétabli, je m'occuperai de certaines éditions.

Cordialement.


__________________________________________________________________________________________________
MON MATERIEL POUR LE NUMERIQUE :

Reflex Olympus E-5 + Zuiko PRO 14-54mm 2.8-3.5 II + Zuiko PRO 50-200mm 2.8-3.5 II SWD + Zuiko PRO 50mm macro f/2 + Zuiko TOP PRO 35-100mm f/2 + Doubleur de focale Olympus EC-20 + Tube d'allonge Olympus EX-25 + 2 Flashs cobra Olympus FL-36R avec support double flash Olympus + Viseur d'angle Olympus VA-1.
100% tropicalisé à l'exception des lampes flashs !

Et bien d'autres matériels : trépieds et pieds d'éclairages, parapluie, triggers, réflecteurs, mini soft box, optiques standards, etc...
avatar
Lionel
Fondateur

Age : 36

Sexe : Masculin

Date d'inscription : 15/08/2011

Messages : 5659

Re: Pannes techniques ponctuelles.

Message par Lionel le 28/5/2014, 11:56

Bonjour.

A nouveau, je n'ai plus la possibilité de pouvoir visualiser les images dans le forum ni même les smileys. Plusieurs consultations de site semblent se faire secrètement et très rapidement pendant le chargement genre "superfish.com" "Illiweb" "Cdncache", "Google Apix"... Donc du coup, je ne peux même pas voir les images de mon dernier tutoriel. Normalement je sais que ça passe puisque je m'en étais occupé majoritairement hier après-midi et je me suis occupé principalement de l'édition ce matin (entre autre).

De toute façon, il ne faut pas s'attendre à des miracles avec forumactif. tantôt ça revient tantôt ça repart.. Pff...

Cordialement.


__________________________________________________________________________________________________
MON MATERIEL POUR LE NUMERIQUE :

Reflex Olympus E-5 + Zuiko PRO 14-54mm 2.8-3.5 II + Zuiko PRO 50-200mm 2.8-3.5 II SWD + Zuiko PRO 50mm macro f/2 + Zuiko TOP PRO 35-100mm f/2 + Doubleur de focale Olympus EC-20 + Tube d'allonge Olympus EX-25 + 2 Flashs cobra Olympus FL-36R avec support double flash Olympus + Viseur d'angle Olympus VA-1.
100% tropicalisé à l'exception des lampes flashs !

Et bien d'autres matériels : trépieds et pieds d'éclairages, parapluie, triggers, réflecteurs, mini soft box, optiques standards, etc...
avatar
Lionel
Fondateur

Age : 36

Sexe : Masculin

Date d'inscription : 15/08/2011

Messages : 5659

Re: Pannes techniques ponctuelles.

Message par Lionel le 30/5/2014, 21:52

Bonsoir.

J'ai à nouveau des soucis techniques même si ça vient de repartir. Pendant un bon moment mon système était lent comme pas permis ce qui a rendu le travail au panneau d'administration (les touches "Editer" et "X") très laborieuses quelque soit le navigateur utilisé.
J'ai des virus et je traite régulièrement mon système. J'ai à nouveau des soucis, et c'est pourquoi je n'ai pas pu faire beaucoup plus pour le site très dernièrement.
En plus, toujours pas de visibilité des images et des smileys publiés. Adblock plus est peut-être responsable. Je vais sûrement devoir le désinstaller.

Un peu de patience, et ça va s'arranger !  :pouce levé: 

Cordialement.


__________________________________________________________________________________________________
MON MATERIEL POUR LE NUMERIQUE :

Reflex Olympus E-5 + Zuiko PRO 14-54mm 2.8-3.5 II + Zuiko PRO 50-200mm 2.8-3.5 II SWD + Zuiko PRO 50mm macro f/2 + Zuiko TOP PRO 35-100mm f/2 + Doubleur de focale Olympus EC-20 + Tube d'allonge Olympus EX-25 + 2 Flashs cobra Olympus FL-36R avec support double flash Olympus + Viseur d'angle Olympus VA-1.
100% tropicalisé à l'exception des lampes flashs !

Et bien d'autres matériels : trépieds et pieds d'éclairages, parapluie, triggers, réflecteurs, mini soft box, optiques standards, etc...
avatar
Lionel
Fondateur

Age : 36

Sexe : Masculin

Date d'inscription : 15/08/2011

Messages : 5659

Re: Pannes techniques ponctuelles.

Message par Lionel le 2/6/2014, 23:27

Bonsoir.

A nouveau, j'avais un blocage sur la possibilité de voir les smileys (et très probablement les images vu que quand l'un de bloque l'autre aussi).

Je suspectais déjà un module complémentaire se mettant de force sur FireFox. Je l'ai supprimé, et à nouveau ça a décoincé le problème.

Voici une saisie d'écran que j'ai eu le temps de faire avant de le désinstaller. Quelqun le connaît-il ? Pour quelle raison se met-il de force sur FireFox ?



Cordialement.


__________________________________________________________________________________________________
MON MATERIEL POUR LE NUMERIQUE :

Reflex Olympus E-5 + Zuiko PRO 14-54mm 2.8-3.5 II + Zuiko PRO 50-200mm 2.8-3.5 II SWD + Zuiko PRO 50mm macro f/2 + Zuiko TOP PRO 35-100mm f/2 + Doubleur de focale Olympus EC-20 + Tube d'allonge Olympus EX-25 + 2 Flashs cobra Olympus FL-36R avec support double flash Olympus + Viseur d'angle Olympus VA-1.
100% tropicalisé à l'exception des lampes flashs !

Et bien d'autres matériels : trépieds et pieds d'éclairages, parapluie, triggers, réflecteurs, mini soft box, optiques standards, etc...
avatar
Lionel
Fondateur

Age : 36

Sexe : Masculin

Date d'inscription : 15/08/2011

Messages : 5659

Re: Pannes techniques ponctuelles.

Message par Lionel le 3/6/2014, 23:32

Bonsoir.

Lorsque je me suis connecté ce soir, je n'avais à nouveau plus visibilité aux images et aux smileys.

Je suis allé voir dans les modules complémentaires de FireFox, et que vois-je ? Ce module inconnu que j'avais effacé la veille s'était réinstallé !  scratch 

Le problème c'est que j'ai du l'enlever à nouveau ce qui nécessitait un redémarrage du navigateur avec une perte par conséquent de la facilité quant à a visibilité des nouveaux messages, la diode verte n'agissant plus.

Est-ce que quelqun peut venir m'aider et me dire d'où ça vient ce module. Je vous en ai déjà fait une saisie d'écran la dernière fois sans avoir reçu de réponse...

Cordialement.


__________________________________________________________________________________________________
MON MATERIEL POUR LE NUMERIQUE :

Reflex Olympus E-5 + Zuiko PRO 14-54mm 2.8-3.5 II + Zuiko PRO 50-200mm 2.8-3.5 II SWD + Zuiko PRO 50mm macro f/2 + Zuiko TOP PRO 35-100mm f/2 + Doubleur de focale Olympus EC-20 + Tube d'allonge Olympus EX-25 + 2 Flashs cobra Olympus FL-36R avec support double flash Olympus + Viseur d'angle Olympus VA-1.
100% tropicalisé à l'exception des lampes flashs !

Et bien d'autres matériels : trépieds et pieds d'éclairages, parapluie, triggers, réflecteurs, mini soft box, optiques standards, etc...
avatar
Lionel
Fondateur

Age : 36

Sexe : Masculin

Date d'inscription : 15/08/2011

Messages : 5659

Re: Pannes techniques ponctuelles.

Message par Lionel le 5/6/2014, 08:10

Bonjour.

Ce module s'est à nouveau réinstallé pour la 3ème fois automatiquement et sans mon consentement me faisant perdre les images. Il a fallut que je le supprime à nouveau pour pouvoir redémarrer Firefox et perdre les liens vers les nouveaux messages. Heureusement que pour les nouveaux messages je sais me débrouiller, mais je regrette que personne ne me dise d'où vient ce module complémentaire.

Cordialement.


__________________________________________________________________________________________________
MON MATERIEL POUR LE NUMERIQUE :

Reflex Olympus E-5 + Zuiko PRO 14-54mm 2.8-3.5 II + Zuiko PRO 50-200mm 2.8-3.5 II SWD + Zuiko PRO 50mm macro f/2 + Zuiko TOP PRO 35-100mm f/2 + Doubleur de focale Olympus EC-20 + Tube d'allonge Olympus EX-25 + 2 Flashs cobra Olympus FL-36R avec support double flash Olympus + Viseur d'angle Olympus VA-1.
100% tropicalisé à l'exception des lampes flashs !

Et bien d'autres matériels : trépieds et pieds d'éclairages, parapluie, triggers, réflecteurs, mini soft box, optiques standards, etc...
avatar
Lionel
Fondateur

Age : 36

Sexe : Masculin

Date d'inscription : 15/08/2011

Messages : 5659

Pour information.

Message par Lionel le 18/6/2014, 04:19

Bonjour.

J'en profite pour informer la communauté du fait que mon problème est résolu. En effet, j'avais désinstallé FireFox, réinstallé, désinstallé des programmes, effectué des analyses anti virus, ce problème là n'apparaîtra logiquement plus.
je rappelle pour la dernière fois, qu'il était donc du à ce module complémentaire mystérieux mentionné à de nombreuses reprises précédemment.

Cordialement.


__________________________________________________________________________________________________
MON MATERIEL POUR LE NUMERIQUE :

Reflex Olympus E-5 + Zuiko PRO 14-54mm 2.8-3.5 II + Zuiko PRO 50-200mm 2.8-3.5 II SWD + Zuiko PRO 50mm macro f/2 + Zuiko TOP PRO 35-100mm f/2 + Doubleur de focale Olympus EC-20 + Tube d'allonge Olympus EX-25 + 2 Flashs cobra Olympus FL-36R avec support double flash Olympus + Viseur d'angle Olympus VA-1.
100% tropicalisé à l'exception des lampes flashs !

Et bien d'autres matériels : trépieds et pieds d'éclairages, parapluie, triggers, réflecteurs, mini soft box, optiques standards, etc...
avatar
Photographix
Administrateur

Age : 76

Sexe : Masculin

Date d'inscription : 25/05/2014

Messages : 1757

Localisation : 13410

comme désinstaller un logiciel indésirable !

Message par Photographix le 2/7/2014, 16:18

bonjour,
Suite à mes ennuis informatiques de ces 15 derniers jours, j'ai été amené à faire une enquête sur la venue du "malware" malveillant, malgré une protection Totale (?) MacAfee à laquelle je suis abonné
Tout d'abord ce malware est passé au téléchargement de Adobe flash player (gratuit) utilitaire nécessaire pour l'affichage de certaines icônes ou images (en l'occurrence l'image de ma e-carte bleue téléchargée à partir de ma banque !). Evidemment j'avais désactivé l'anti-virus afin d'effectuer mon téléchargement sans blocage.
Catastrophe, un site américain en profite pour proposer PCleaner afin d'analyser votre PC et d'éradiquer le malware. Je clique sur la fermeture de la fenêtre afin de refuser la proposition commerciale et bien malgré moi PCleaner s'exécute et trouve plein (comme par hasard) de malwares indésirables. Impossible de quitter cet environnement sans aller sur le site éditeur de ce logiciel.
Je quitte internet et redémarre l'ordi et la seconde catastrophe un nouveau logiciel pour la sauvegarde en ligne (de la même firme) s'incruste dans l'écran etc...
Voulant oublier l'obligation de reformater mon disque dur et de ré-installer windows et mes logiciels d'usages, j'ai contacté le support technique de mon Dell préféré. Diagnostic, plus d'accès via internet (merci le malware) donc plus de télé-dépannage à distance possible, donc échange téléphonique des tentatives de réparation (adieu mon forfait) pour finalement arriver à la solution finale, que je voulais éviter, formatage du DD et réinstallation de windows7 et des logiciels gérant périphériques et mes activités habituelles (internet et photos principalement).
Après ré-installation , internet fonctionnant à nouveau, la télémaintenance de Dell a pu rétablir une certaine normalité fonctionnelle. Cependant la firme PClearner (Américaine donc la CNIL ne peut pas intervenir malgré ces pratiques délictueuses!) avait récupéré mon IP (n° de la carte ethernet) et a pu ainsi accéder à mon PC et au démarrage suivant vlan! une fenêtre proposant la sauvegarde de données en ligne s'incruste à nouveau.
La moutarde me monte au nez et après avoir forcé la fermeture de la fenêtre grâce au gestionnaire de tâches (CTRL+ALT+suppr) puis aller dans "Démarrer ---> panneau de configuration---> Programme ---> Désinstaller une fenêtre s'ouvre avec la liste des programmes chargés au démarrage du PC .
Il suffit de repèrer la date du chargement (aujourd'hui par ex) et de désinstaller les logiciels indésirables les uns après les autres.
Depuis ce nettoyage (un semaine environ) plus de logiciels indésirables.
Pour le cas de Lionel, sous Firefox il faut émuler le module AD-Lock c'est ce qu'à fait le techniciel Dell car j'avais des pop-up publicitaires intempestifs se superposant aux fenêtres des mails ou des sites comme celui-ci génant la rédaction des messages.
Pour la disparition des images ou des smiley , nous avions déjà rencontré ce problème avec ACEP, et je pense que l'herbergeur forumactif est partiellement responsable.
J'ai été très long mais je voulais exprimé ce retour d'expérience qui peut être utile à d'autre membre.
cordialement
Photographix


__________________________________________________________________________________________________
Samsung GX20 (clone Pentax K20D)+18-55mmDAL+Tamron 28-75mm f:2.8+Flash 360FGZ Pentax
Nikon F801 argentique, D200 et D300 numériques + Tamron 17-50mm f:2.8+Nikkor 28-70mm f:3.5-f:4.5+Nikkor 70-300mm AF + Micro Nikkor 60mm et 105mm AF-D macro+flashs SB800 et SB24 Nikon+ trépied bilora+ divers filtres(polarisant, gris neutre ND400)
Compact Sony DSC80 de mes débuts en numérique (2006)
Logiciels de traitements: Silkylpix , ViewNx II , Capture NX II de Nikon, Photoplus X7 et ACDSee Pro9 (le plus utilisé)
avatar
Arnaud

Age : 38

Sexe : Masculin

Date d'inscription : 22/07/2012

Messages : 324

Re: Pannes techniques ponctuelles.

Message par Arnaud le 3/7/2014, 12:30

J'en avais déjà discuté avec Lionel, et c'était mon point de vue, les anti virus/anti malwares PAYANTS sont inutiles vu que :
- aucuns ne bloquent à 100% les intrusions (la preuve)
- ralentissent fortement les machines (une horreur sur les PC avec peu de RAM)
- une solution gratuite est fournie par Microsoft.

Par contre, je trouve étonnant que tu es chopé un malware en téléchargeant Flash Player. Es tu passé par le site d'Adobe ou un autre site (qui eux rajoute en effet ni vu, ni connu de telle saloperie dans les logiciels) ?

De toute façon, il n'y a pas 36 solutions, et tu y es passé, un formatage complet du système est à faire des qu'on chope ce genre de truc (modification du registre).
Quand j'étais sous Windows, ma solution était de partitionner le Disque Dur, une pour le système, une pour les données. Ainsi je pouvais formater sans aucunes perte (à part du temps), la partition système si elle était défaillante. Mes seules précautions : Microsoft Sécurity, Ccleaner, et toujours télécharger les logiciels sur les sites officiels. 
Aujourd'hui sous Mac, tout ces problèmes sont très loin derrière moi.

Pour AdBlock (et non Ad Lock ;)), il s'agit juste de l'extension par excellence, à activer sur votre navigateur. Je comprends que les sites vivent de la publicité, mais naviguer avec tout ces pop up, message... ce n'est plus possible.


__________________________________________________________________________________________________
Canon EOS 7D - Tamron AF17-50mm f/2,8 XR Di II LD - Canon EF 70-200mm f/4 USM L - Canon EFS 10-18 f/4.5 5.6 IS STM
avatar
Photographix
Administrateur

Age : 76

Sexe : Masculin

Date d'inscription : 25/05/2014

Messages : 1757

Localisation : 13410

applications "malveillantes"

Message par Photographix le 4/7/2014, 11:22

bonjour,
Arnaud, c'est le chargement de Adobe Flash Player à partir d'un site non sécurisé (merci recherche google!) que mes problèmes sont apparus.
Aujourd'hui je viens de télécharger la même application à partir d'un site sécurisé et le pb. a disparu !
C'est PCleaner qui était joint à flash player qui s'est lancé intempestivement et mes tentatives de désinstallation ce sont révélées désastreuses pour mon installation.
J'espère que mes mésaventures et tes conseils serviront les autres membres et en particulier Lionel qui lui aussi a des problèmes liés à l'informatique.
cordialement
Photographix


__________________________________________________________________________________________________
Samsung GX20 (clone Pentax K20D)+18-55mmDAL+Tamron 28-75mm f:2.8+Flash 360FGZ Pentax
Nikon F801 argentique, D200 et D300 numériques + Tamron 17-50mm f:2.8+Nikkor 28-70mm f:3.5-f:4.5+Nikkor 70-300mm AF + Micro Nikkor 60mm et 105mm AF-D macro+flashs SB800 et SB24 Nikon+ trépied bilora+ divers filtres(polarisant, gris neutre ND400)
Compact Sony DSC80 de mes débuts en numérique (2006)
Logiciels de traitements: Silkylpix , ViewNx II , Capture NX II de Nikon, Photoplus X7 et ACDSee Pro9 (le plus utilisé)

Contenu sponsorisé

Re: Pannes techniques ponctuelles.

Message par Contenu sponsorisé

  • Répondre au sujet

La date/heure actuelle est 19/10/2017, 07:35